<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lazinefest.com/xmlrpc.php">

<title>Get to Know Your Zinester: mutedtalks &#8211; L.A. Zine Fest</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lazinefest.com&amp;id=22583300&amp;t=1495090911&amp;back=https%3A%2F%2Flazinefest.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lazinefest.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="L.A. Zine Fest &raquo; Feed" href="https://lazinefest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="L.A. Zine Fest &raquo; Comments Feed" href="https://lazinefest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="L.A. Zine Fest &raquo; Get to Know Your Zinester:&nbsp;mutedtalks Comments Feed" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN0KwjAMhV/IGsThz4X4LG0XtrpkDUvG8O3tHCI42U3ICefLIYFJXMy9YW/AoxMam9QrTBIzO+VE+PxR+6i6g/8YpQ4VHmjiY+feamUPlJtvTh5qXys0lIOnrdUDkjesnWS1H7WFxTxgmbN4mx2MdfJIyMW2hbGcPtTctuWczZjlQyHIgKquVE4jO2tL0JpbxiBjAO3QYgtqT8LZd+fbobqcj6dDda0eL+clms0=' type='text/css' media='all' />
<link rel='stylesheet' id='sketch-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGgYV9UH8lq1mXVyblDVl+vdWhjAR93YuyUkuzMk4YUVWiMWkUDxxBo+ME9XBH9y7nHewcnXAiBlS6SCPqG4AYgdZnwHNnJzEH2P1baabR83Qtw47kdEEGis8Fn8xCVh0qfGBrZMexQRxrZLwVzB9aGnaUifsgviKHurWKr6la7w09nC29nRs7P0Fl9p3Vg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lazinefest.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get to Know Your Zinester: Bijou, Vivian &amp;&nbsp;Juliette' href='https://lazinefest.com/2017/05/17/get-to-know-your-zinester-bijou-vivian-juliette/' />
<link rel='next' title='Get to Know Your Zinester: Emma&nbsp;Shavick' href='https://lazinefest.com/2017/05/17/get-to-know-your-zinester-emma-shavick/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/" />
<link rel='shortlink' href='http://wp.me/p1wKWM-1N9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Flazinefest.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Flazinefest.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Get to Know Your Zinester: mutedtalks" />
<meta property="og:url" content="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/" />
<meta property="og:description" content="For this survey, we asked each LAZF 2017 exhibitor to answer a few questions and share a picture of themselves and where they make their work. You can see more exhibitors&#8217; answers here.    Wh…" />
<meta property="article:published_time" content="2017-05-17T21:30:24+00:00" />
<meta property="article:modified_time" content="2017-05-17T23:03:43+00:00" />
<meta property="og:site_name" content="L.A. Zine Fest" />
<meta property="og:image" content="https://lazinefest.files.wordpress.com/2017/05/889d6dd08e3d-shadow_essex_portrait.jpg" />
<meta property="og:image:width" content="2309" />
<meta property="og:image:height" content="2309" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@LAZineFest" />
<meta name="twitter:image" content="https://lazinefest.files.wordpress.com/2017/05/889d6dd08e3d-shadow_essex_portrait.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@LAZineFest" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://lazinefest.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lazinefest.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lazinefest.com/osd.xml" title="L.A. Zine Fest" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"rcb5wfb"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="L.A. Zine Fest" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="May 28, 2017" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lazinefest.com/feed/;icon-uri=https://lazinefest.files.wordpress.com/2017/04/cropped-social-media-11-x-11-72-dpi-web-color.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Get to Know Your Zinester:&nbsp;mutedtalks | L.A. Zine Fest on WordPress.com" />
<meta name="description" content="For this survey, we asked each LAZF 2017 exhibitor to answer a few questions and share a picture of themselves and where they make their work. You can see more exhibitors&#039; answers here.    Who: mutedtalks Find more info at: http://www.mutedtalks.com/index/ What would you like people to know about the zines you create? I make zines hoping they can&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'lazinefest.com',
				pageURL: 'https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://lazinefest.files.wordpress.com/2017/04/cropped-social-media-11-x-11-72-dpi-web-color.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://lazinefest.files.wordpress.com/2017/04/cropped-social-media-11-x-11-72-dpi-web-color.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lazinefest.files.wordpress.com/2017/04/cropped-social-media-11-x-11-72-dpi-web-color.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://lazinefest.files.wordpress.com/2017/04/cropped-social-media-11-x-11-72-dpi-web-color.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6891 single-format-standard mp6 customizer-styles-applied group-blog has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://lazinefest.com/" class="site-logo-link" rel="home"><img width="300" height="300" src="https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg?w=300" class="site-logo attachment-sketch-site-logo" alt="" data-size="sketch-site-logo" srcset="https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg?w=300 300w, https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg?w=600 600w, https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6311" data-permalink="https://lazinefest.com/lazf-mock-ups-2/" data-orig-file="https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;LAZF mock ups&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAZF mock ups" data-image-description="" data-medium-file="https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg?w=300" data-large-file="https://lazinefest.files.wordpress.com/2017/04/social-media-11-x-11-72-dpi-web-color.jpg?w=764" /></a>			<h1 class="site-title"><a href="https://lazinefest.com/" rel="home">L.A. Zine Fest</a></h1>
			<h2 class="site-description">May 28, 2017</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu-sketch-menu-theme-container"><ul id="menu-sketch-menu-theme" class="menu"><li id="menu-item-6267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6267"><a href="https://lazinefest.com/2017-exhibitors/">Exhibitors</a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6862"><a href="http://https://www.facebook.com/events/391403601259030/">2017 Event Information</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6681"><a href="https://lazinefest.com/category/get-to-know-your-zinester-2017/">Get to Know Your Zinester</a></li>
<li id="menu-item-6077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6077"><a href="https://lazinefest.com/workshops-services/">Workshops &amp; Services</a></li>
<li id="menu-item-6065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6065"><a target="_blank" href="http://lazinefest.storenvy.com/">Merch</a></li>
<li id="menu-item-4439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4439"><a href="https://lazinefest.com/how-to-apply/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
									<a href="https://lazinefest.com/" rel="home">
					<img class="custom-header" src="https://lazinefest.files.wordpress.com/2017/03/cropped-unnamed.jpg" width="1092" height="400" alt="">
				</a>
					
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-6891" class="post-6891 post type-post status-publish format-standard hentry category-get-to-know-your-zinester-2017">
	<header class="entry-header">
		<h1 class="entry-title">Get to Know Your Zinester:&nbsp;mutedtalks</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/" rel="bookmark"><time class="entry-date published" datetime="2017-05-17T14:30:24+00:00">May 17, 2017</time><time class="updated" datetime="2017-05-17T16:03:43+00:00">May 17, 2017</time></a></span><span class="byline"><span class="sep"> | </span><span class="author vcard"><a class="url fn n" href="https://lazinefest.com/author/teamfalsestart/">L.A. Zine Fest</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>For this survey, we asked each LAZF 2017 exhibitor to answer a few questions and share a picture of themselves and where they make their work. You can see more exhibitors&#8217; answers <a href="https://lazinefest.wordpress.com/category/get-to-know-your-zinester-2017/">here</a>. </em></p>
<div><em> <img data-attachment-id="6900" data-permalink="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/889d6dd08e3d-shadow_essex_portrait/" data-orig-file="https://lazinefest.files.wordpress.com/2017/05/889d6dd08e3d-shadow_essex_portrait.jpg?w=463&#038;h=480" data-orig-size="2309,2309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.65&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SGH-T989&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1380650480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.03&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00099700897308076&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="889d6dd08e3d-shadow_essex_portrait" data-image-description="" data-medium-file="https://lazinefest.files.wordpress.com/2017/05/889d6dd08e3d-shadow_essex_portrait.jpg?w=463&#038;h=480?w=300" data-large-file="https://lazinefest.files.wordpress.com/2017/05/889d6dd08e3d-shadow_essex_portrait.jpg?w=463&#038;h=480?w=764" class="  wp-image-6900 aligncenter" src="https://lazinefest.files.wordpress.com/2017/05/889d6dd08e3d-shadow_essex_portrait.jpg?w=463&#038;h=480" alt="889d6dd08e3d-shadow_essex_portrait" width="463" height="480" /></em></div>
<div>
<p><strong>Who: </strong>mutedtalks</p>
<p><strong>Find more info at: </strong><a href="http://www.mutedtalks.com/index/" rel="nofollow">http://www.mutedtalks.com/index/</a></p>
<p><strong>What would you like people to know about the zines you create?</strong></p>
<p>I make zines hoping they can become meaningful to the people that pick them up, to give them some sense of familiarity, a different perspective, or some kind of joy.</p>
<p>I want to help others in everything I do, so when I make a zine about my own heartbreak and ask my friends and family to talk about their own heartbreak and loss, I&#8217;m hoping that someone that might need help in their own healing process can pick up that zine and know that others are going through a similar kind of suffering.</p>
<p>I feel less alone in my suffering when I gain this perspective to look outside of myself- I really believe we are never really alone in this world, someone has always got our backs. I pour all of myself into my work and I&#8217;m grateful to have this opportunity to be a maker.</p>
<p><strong>Why you are looking forward to tabling at L.A. Zine Fest 2017?</strong></p>
<p>Los Angeles Zine Fest feels like I&#8217;m going to a cool party that I&#8217;m really excited for because almost everyone there makes you feel welcome, they make you feel loved, and most of the people there are there to support each other. (I usually avoid parties because of the anxiety that surrounds it for me.)</p>
<p>I think if there were one singular definition for the zine community, it would be Los Angeles Zine Fest. I&#8217;m grateful for a table this year and I can&#8217;t wait to hang out with all of you.</p>
<p><img data-attachment-id="6901" data-permalink="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/7715bf73138d-toph_studio/" data-orig-file="https://lazinefest.files.wordpress.com/2017/05/7715bf73138d-toph_studio.jpg?w=535&#038;h=557" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ONE E1005&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477786445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.79&quot;,&quot;iso&quot;:&quot;931&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7715bf73138d-toph_studio" data-image-description="" data-medium-file="https://lazinefest.files.wordpress.com/2017/05/7715bf73138d-toph_studio.jpg?w=535&#038;h=557?w=300" data-large-file="https://lazinefest.files.wordpress.com/2017/05/7715bf73138d-toph_studio.jpg?w=535&#038;h=557?w=764" class="  wp-image-6901 aligncenter" src="https://lazinefest.files.wordpress.com/2017/05/7715bf73138d-toph_studio.jpg?w=535&#038;h=557" alt="7715bf73138d-toph_studio" width="535" height="557" /></p>
<p><strong>Who are three zinesters whose work inspires you?</strong><br />
I stumbled upon Elise Bernal&#8217;s work at LAZF in 2015. I bought a zine titled, “Gilbert” which was about their grandfather who was a great man.</p>
<p>Elise is just one of those people you meet in your life and know they are special, they have been such an amazing friend that has shown me what strength looks like, resilience, and love even through the toughest of times. All of these traits show through the things they make and I&#8217;m proud to be a super-fan of theirs.</p>
<p>Elise is part of see/d this year, a new zine collective that is made up of two other zinesters/humyns I look up to.</p>
<p>Brianna Meli/MeltBrianna will always be a persyn and zinester whose work inspires me. I bought some of their work at Los Angeles Zine Fest in 2014, I also bought an eye seas tape which is one of their music projects and it&#8217;s the best piece of music from that year.</p>
<p>Brianna&#8217;s work has this unique style and execution that conveys the work so naturally, and it&#8217;s some of the most genuine work I&#8217;ve witnessed. Beyond the zine making, they are one of the hardest working individuals I&#8217;ve ever met and their honesty, heart, and work ethic will always inspire me.</p>
</div>
<p>They were the first persyn who encouraged me to make a zine of my own and really supported me all throughout that process. I will always be forever grateful to them for that and more.</p>
<p>Carolina Hicks/Subtleceiling/sbtl_clng makes work that makes me cry, makes me feel like I can make it through, and gives me so much strength at times when I don&#8217;t feel so great.</p>
<p>I treat the work I have from them as emergency life saving manuscripts, and pocket reminders that it&#8217;s okay to feel all the things you are feeling, knowing that it is a path and we are growing and going somewhere.</p>
<p>I met Carolina at Los Angeles Zine Fest in 2015 and when I looked at their table, and had the chance to talk to them a little, I immediately felt like their work could&#8217;ve been a physical appendage coming from their heart.</p>
<p>And a real quick shoutout to some of the wonderful zinesters/people whose work inspires me- Cheyne Ellett, Ellen Bae, Pat Perry, Grace Baek, Lindsey Anne Watson, Unity Press, Gentle Trent, Dyemond Obryan, Hate Paste, K.E.B. Gomez, Andress Yourself, Jess Castillo, Julia King, &amp; Kyle Cloudfather.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-799566969" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-799566969');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-799566969",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-799566969'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6891" class="share-facebook sd-button share-icon no-text" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6891" class="share-twitter sd-button share-icon no-text" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6891" class="share-google-plus-1 sd-button share-icon no-text" href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-mutedtalks-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22583300-6891-591d46df5c2ad' data-src='//widgets.wp.com/likes/#blog_id=22583300&amp;post_id=6891&amp;origin=lazinefest.wordpress.com&amp;obj_id=22583300-6891-591d46df5c2ad' data-name='like-post-frame-22583300-6891-591d46df5c2ad'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://lazinefest.com/category/get-to-know-your-zinester-2017/" rel="category tag">Get to Know Your Zinester 2017</a>		</span>
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-bijou-vivian-juliette/" rel="prev"><span class="meta-nav"><</span> Get to Know Your Zinester: Bijou, Vivian &amp;&nbsp;Juliette</a></div><div class="nav-next"><a href="https://lazinefest.com/2017/05/17/get-to-know-your-zinester-emma-shavick/" rel="next">Get to Know Your Zinester: Emma&nbsp;Shavick <span class="meta-nav">></span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/17/get-to-know-your-zinester-mutedtalks-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lazinefest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a4c76bfc3" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/get-to-know-your-zinester-mutedtalks-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a2e95f6f2" /></p>
<input type="hidden" name="genseq" value="1495090911" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-4" class="widget widget_text"><h1 class="widget-title">Want to donate to LAZF?</h1>			<div class="textwidget"><div align="center">
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=82452WM542FBW" target="_blank" rel="nofollow"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" /></a>
</div>
</div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/LA-Zine-Fest/126092794135808" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/LA-Zine-Fest/126092794135808"><a href="https://www.facebook.com/pages/LA-Zine-Fest/126092794135808"></a></blockquote></div>
		</div>
		</aside><aside id="linkcat-82608511" class="widget widget_links"><h1 class="widget-title">Want more L.A. Zine Fest?</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://twitter.com/lazinefest">@lazinefest on Twitter</a></li>
<li><a href="http://lazinefest.tumblr.com">L.A. Zine Fest on Tumblr</a></li>
<li><a href="http://www.flickr.com/groups/lazinefest/pool/" title="Contribute your pics from LAZF events and the Fest itself!">LAZF Flickr Pool</a></li>
<li><a href="http://instagram.com/lazinefest" target="_blank">LAZF Instagram</a></li>

	</ul>
</aside>
<aside id="image-2" class="widget widget_image"><div style="overflow:hidden;"><img src="https://www.pasadenaartscouncil.org/wp-content/themes/pasadenaartscouncil/images/pac_logo_full.png" class="aligncenter" width="150" height="202" /></div>
</aside><aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><a href="https://www.mixcloud.com/crasslos-haze/"><img src="https://lazinefest.files.wordpress.com/2017/05/2562-96a4-4ffa-8286-a1166de9b5b1.jpg?w=160&amp;h=160" title="DJ Crasslos" class="aligncenter" width="160" height="160" /></a></div>
</aside><aside id="image-4" class="widget widget_image"><div style="overflow:hidden;"><a href="https://soundcloud.com/chulitavinylclub"><img src="https://lazinefest.files.wordpress.com/2017/05/15697317_617426638463742_965259537338392812_n.jpg?w=960&amp;h=960" title="Chulita Vinyl Club" class="aligncenter" width="960" height="960" /></a></div>
</aside><aside id="image-5" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.kchungradio.org/"><img src="https://lazinefest.files.wordpress.com/2017/05/imgres.png?w=225&amp;h=225" title="KCHUNGradio" class="aligncenter" width="225" height="225" /></a></div>
</aside><aside id="image-6" class="widget widget_image"><div style="overflow:hidden;"><a href="http://kxlu.com/"><img src="https://lazinefest.files.wordpress.com/2017/05/12140652_1081781591846459_5642719222666249789_n.jpg?w=285&amp;h=285" title="KXLU" class="aligncenter" width="285" height="285" /></a></div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lazinefest.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lazinefest.wordpress.com\/wp-login.php?action=logout&_wpnonce=45e64fc372","homeURL":"https:\/\/lazinefest.com\/","postID":"6891","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="22583300" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lazinefest.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="L.A. Zine Fest" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae7d09698" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/get-to-know-your-zinester-mutedtalks-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lazinefest.com\/2017\/05\/17\/get-to-know-your-zinester-mutedtalks-2\/":6891};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"22583300","siteName":"L.A. Zine Fest","siteURL":"https:\/\/lazinefest.com","icon":"<img alt='' src='https:\/\/lazinefest.files.wordpress.com\/2017\/04\/cropped-social-media-11-x-11-72-dpi-web-color.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sketch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lazinefest.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flazinefest.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/sketch\/","xhrURL":"https:\/\/lazinefest.com\/wp-admin\/admin-ajax.php","nonce":"75b83b74c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2ec2af286a\" \/>","referer":"https:\/\/lazinefest.com\/2017\/05\/17\/get-to-know-your-zinester-mutedtalks-2\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/lazinefest.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flazinefest.wordpress.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F","postID":"6891","shortlink":"http:\/\/wp.me\/p1wKWM-1N9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lazinefest.com\/6891","statsLink":"https:\/\/wordpress.com\/stats\/post\/6891\/lazinefest.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sketch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,087 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lazinefest.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flazinefest.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lazinefest.com\/wp-admin\/admin-ajax.php","nonce":"8f9e0005c8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lazinefest.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flazinefest.com%2F2017%2F05%2F17%2Fget-to-know-your-zinester-mutedtalks-2%2F","blog_id":"22583300","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=22583300&v=wpcom&tz=-7&user_id=0&subd=lazinefest","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkF1OxDAMhC+Em93VCsQD4ijITd3WzS9xUtjbk0q0VLCqeLLlzHweR31E0MFn8llNojqaWVP8bCZ5ULsnVyDaMrAXZdmQqPdChUb0naX0W5xHclUSS6vEUNbjQvY484CZg/+XXAxHsOwN9EEXgZ63TOy1LV11VJkOzlUGJIr21jj+A98FnyhH1Ea9VYDqUVMbggFyLXUHLuwqFVpMyqFkSrWDMFNKvETYZkcEvVy9ELbu3ikSf9Lv51P96nT7Ls1edWeXxhSKkF2PhXVw4IlBMvQWOSkZMbEf1lpNr+7lfH2+nE6P58vT9AVe7tCu'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "lazinefest.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'22583300','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'22583300','v':'wpcom','tz':'-7','user_id':'0','post':'6891','subd':'lazinefest'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC9RN1h5OHoydVg3cTBuL0VLL1ZwbmhsV0hlUFdwMm1rVGptMmJ8Wj1yP2hVWGdYfDVDRDJDW1ZMZXI0bVIxVjVPL3pIa2xEVj8vLjUmYXZZT3dPdnF4ZGJ+KzF1OGlyUWFHbTlRVG9GTiY3V2FoeHVWWlpCbDE2cXlWMENQNk0lWHNoNT01eUZQbmZfXS1TQ1ZHSkJ0WVd6bzd3NVhTYl12X0dyM1Bjdi5LSTRXNnlHSVVxc01dem5UTi5dX3BuTDd4VEwzSXZFZEp4YX4zL3I1SzVzUWk1RCZvaw=='}]);
_stq.push([ 'clickTrackerInit', '22583300', '6891' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>